[FIXED] Dropbox having issues syncing subfolders

Whenever I try to sync a folde containing files and subfolders, Dropbox is syncing the files but all files within the subfolders aren’t being synced, Dropbox says "Cant sync ex. “new document.txt” (access denied)"
How do I fix this?

Is the folder that you are trying to sync on a network share or network drive?

the folder is on a network drive, a nas server, but boxifier was purchased with the purpose of syncing our nas/network drive to our dropbox?

Thank you for the confirmation.

The reason I asked is because some NAS drives have faulty network protocol implementations which lead to this kind of problems. Since getting a fix from the manufacturer of the NAS is not really an option we worked hard so that we can work around those bugs in the NAS.

The fix is included with the next Boxifier version to be released. I will send you a pre-release setup by e-mail so that you can test it.

Thank you very much, you can send it by mail: [edited by admim] :slight_smile:

Hi´ Razvan, do you know when you can send me the pre-release to test the issue of syncing subfolders?

I just wrote you an e-mail about it.


I am having similar issues. Folders and SubFolders are synced, but the subfolders are empty… no content. The parent folder had content.
Hierarchy is /Boxifier/StoredFiles/UserName (various). StoredFiles root folder had content… the username folders do not.

Ideas ?

Please check your e-mail for a pre-release version of Boxifier that should fix this issue.


I have the same problem as Henry. Can you please send me the pre-release version? Thanks!
Kind regards,

The Prerelease solved the problem :wink:


I’ve just sent you an e-mail regarding this. Please let me know how this goes.


Hi! I have the same problem. Can you please send me the pre-release version? Thanks!
Kind regards, Florian

I’m having the same problem trying to synch off of a NAS. Would it be possible to get the beta version you are working on. Thank you.

The account e-mail used for the license purchase is different than the one used to login. Let me know how I can get that to you if you need it.

Thank you.

I am having a similar problem, though not with a NAS setup. My dropbox is on the C drive and the boxified folders on the D drive. For some of the folders most of content is sync’ed (according to dropbox.com) but for others it’s as if boxifier only created the folder structure without syncing any of the content. Very puzzling. I did uninstall and re-install both dropbox and boxifier halfway through the sync but the files on both drives are still the same and as I understand it boxifier and dropbox should just continue where it left off following a re-install. Is this correct? Am I missing something?



Hi Jakob,

How big are the folders on the D drive?

I will follow-up by e-mail.


Having exactly the same issue, i have a drobo nas where i store my files/folders and I got into root(Boxifier) folders and files, but within those folders i can only see other folders, but no files.

Hi there,

I just wrote to you via e-mail with a fix.

Exactly the same issue with me I think and hope - I have been pulling my hair out on this one!

Can you please email me the fix

Many thanks

Hi Marty,

I’ve just sent it by e-mail.