Upgrading on Windows server - Requesting Server Privileges


So each time I perform an upgrade on a windows server I get endless command prompt boxes that come up which say “Requesting server privileges”. My thought was that it was going through each file and setting permissions and would eventually stop. Well, I let it run for 2 days and it was still going. After a restart it stopped but I’m not sure if something was broken after that. Can someone let me know if this is normal or if there’s something I need to do?


Hi Mike,

Not sure I got all the details on the “Requesting server privileges”. Do you have a screenshot that you could share?


here you go.


This is not a Boxifier window so my guess is it must be related to some other software that you have installed on that server.

Could you try using a tool like Process Explorer to figure out who is running this cmd.exe window (the parent process)?


It ONLY happens when I run the installer. I just did it again with this latest version and during the install it asks me to kick off the cmd. process. So now it’s happening again. Like it said though, it is not part of my start up. When i restart it’s fine. It just starts again once I run the installer.


during the install it asks me to kick off the cmd. process.

Who is asking you to kick off that cmd.exe process? Could you please post a screenshot?

Did you try using the Process Explorer tool to find out who is starting that cmd.exe process?