Please add your selective sync settings

When I right click on a folder which resides on an external HD, I get the subject message, but when I try to select a Boxifier folder in the selective sync, this folder is not available, not on the Dropbox filder of the computer, not on the Dropbox web.
What can I do?

I ment “Please change your selective sync settings” in the topic line.