[FIXED] When I right click on a folder it says "Boxifier is not running"


#1

I use boxifier to sync an external NAS, and notice long delays in between when I save a file to the NAS and when the file gets synced to Dropbox. I tried to see if my boxifer was running and don’t see the boxifier icon at lower-right as usual. And when I right-click on a folder, it says “Boxifer is not running.” When I try to launch boxifer.exe, the computer says that the shortcut leads to a program file that is no longer there. But I still see green check marks on my files, and I can see the files are eventually getting synced to Dropbox. How to fix this? I’m running Windows 7 version 6.1. Thanks!


#2

Hi Jason,

It’s strange that the shortcut leads to a program file that is no longer there. That could mean someone or some app deleted that file.
Could you download the latest Boxifier from www.boxifier.com and install it on top of your existing installation to see if this fixes it?

Please let me know how this goes.

Thanks,
Bogdan


#3

I did as directed and it seems to have corrected the problem. The boxifier icon has reappeared at bottom-right of the screen and I can see recently changed files are marked with green checkmarks.

Throughout the time I was having the problem, my NAS files were still syncing to Dropbox - no idea why the program supposedly wasn’t there. Now it is. Thanks!


#4

Glad to hear that fixed it!

From my understanding, someone or some app deleted that file. However, that file only contains the Boxifier graphical interface. Boxifier has multiple components so that is probably the reason why your files were still syncing: the sync component of Boxifier was still running while the graphical interface wasn’t.